ignite-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Denis Magda <dma...@apache.org>
Subject Re: Old AWS SDK version, why?
Date Tue, 03 Jan 2017 17:34:49 GMT
CC-ing dev@ list.

Created the ticket to update all 3rd party dependencies for our cloud based IP finders (AWS,
GCE and JClouds).
https://issues.apache.org/jira/browse/IGNITE-4519 <https://issues.apache.org/jira/browse/IGNITE-4519>

Is there anyone in community who are interested in handling this?

—
Denis

> On Jan 2, 2017, at 12:11 PM, vkulichenko <valentin.kulichenko@gmail.com> wrote:
> 
> This is just a version ignite-aws module was developed on, and I don't think
> newer versions were ever tested. However, I believe it should work with
> 1.11.76. Can you try it out and let us know if it does?
> 
> -Val
> 
> 
> 
> --
> View this message in context: http://apache-ignite-users.70518.x6.nabble.com/Old-AWS-SDK-version-why-tp9824p9825.html
> Sent from the Apache Ignite Users mailing list archive at Nabble.com.


Mime
View raw message