ignite-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vladislav Pyatkov <vldpyat...@gmail.com>
Subject Re: LOOK THORUGH THIS ERROR
Date Tue, 16 Aug 2016 11:07:32 GMT
Hi,

Is you have reason to use variouse Ignite vertion library? It is not right,
also I do not recomend to use betta relise (like 1.5.0-b1).
Hibernate-core 4.1.8.final do not match Ignite 1.5.0.final. Look at the pom
[1].
You need to use hibernate-core 4.2.6.Final, like at the dependency:
<dependency>
  <groupId>org.hibernate</groupId>
  <artifactId>hibernate-core</artifactId>
  <version>4.2.6.Final</version>
  <scope>compile</scope>
</dependency>

I strongly recomend to use maven or other build tool for a transitive
dependency resolve.

[1]:
http://www.gridgainsystems.com/nexus/content/repositories/external/org/apache/ignite/ignite-hibernate/1.5.0.final/ignite-hibernate-1.5.0.final.pom

On Tue, Aug 16, 2016 at 9:02 AM, Ravi Puri <ravikumarpuri04@gmail.com>
wrote:

> <http://apache-ignite-users.70518.x6.nabble.com/file/n7087/image1.jpg>
> <http://apache-ignite-users.70518.x6.nabble.com/file/n7087/image2.jpg>
> <http://apache-ignite-users.70518.x6.nabble.com/file/n7087/image3.jpg>
> <http://apache-ignite-users.70518.x6.nabble.com/file/n7087/image4.jpg>
>
>
>
> --
> View this message in context: http://apache-ignite-users.
> 70518.x6.nabble.com/LOOK-THORUGH-THIS-ERROR-tp6977p7087.html
> Sent from the Apache Ignite Users mailing list archive at Nabble.com.
>



-- 
Vladislav Pyatkov

Mime
View raw message