ignite-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vladislav Pyatkov <vldpyat...@gmail.com>
Subject Re: LOOK THORUGH THIS ERROR
Date Mon, 15 Aug 2016 08:11:53 GMT
Hello,

Can you please provide list of dependencies of your project.
If you using maven, do like this:
*mvn dependency:tree > dependencies.txt*

On Sat, Aug 13, 2016 at 6:49 PM, Ravi kumar Puri <ravikumarpuri04@gmail.com>
wrote:

> no i dont have any other version of hibernate. no i was unable to resolve
> at that time too. coz i didnt get any proper answer from forum. Now what to
> do ?
>
> On Sat, Aug 13, 2016 at 12:40 AM, vkulichenko <
> valentin.kulichenko@gmail.com> wrote:
>
>> Is it possible that you already have another version of Hibernate in your
>> application?
>>
>> Actually, I remember you having the same issue a while ago. Were you able
>> to
>> resolve it?
>>
>> -Val
>>
>>
>>
>> --
>> View this message in context: http://apache-ignite-users.705
>> 18.x6.nabble.com/LOOK-THORUGH-THIS-ERROR-tp6977p7023.html
>> Sent from the Apache Ignite Users mailing list archive at Nabble.com.
>>
>
>


-- 
Vladislav Pyatkov

Mime
View raw message