ignite-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From vkulichenko <valentin.kuliche...@gmail.com>
Subject Re: Ignite hibernate version
Date Fri, 19 Aug 2016 22:08:54 GMT
Hi,

Please properly subscribe to the mailing list so that the community can
receive email notifications for your messages. To subscribe, send empty
email to user-subscribe@ignite.apache.org and follow simple instructions in
the reply.


ronyjohn wrote
>   I am currently using Hibernate version 5.1.0. To use Ignite as L2 cache,
> which version of ignite-hibernate is available now in maven repository?

ignite-currently depends on 4.2.6.Final and I'm not sure it will properly
work with 5.1. As for repositories info, please refer to this chapter:
https://apacheignite.readme.io/docs/maven-setup#lgpl-dependencies

-Val



--
View this message in context: http://apache-ignite-users.70518.x6.nabble.com/Ignite-hibernate-version-tp7167p7179.html
Sent from the Apache Ignite Users mailing list archive at Nabble.com.

Mime
View raw message