ignite-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From vkulichenko <valentin.kuliche...@gmail.com>
Subject Re: LOOK THORUGH THIS ERROR
Date Thu, 11 Aug 2016 20:18:54 GMT
Ravi,

You have to use the same version of ignite-hibernate as the ignite-core (the
latest is 1.7). The ignite-hibernate module is not deployed to Maven central
anymore due to licensing restrictions, but you can use the repo provided by
GridGain [1]. Another option is to build this module from sources by
yourself.

[1] www.gridgainsystems.com/nexus/content/repositories/external

-Val



--
View this message in context: http://apache-ignite-users.70518.x6.nabble.com/LOOK-THORUGH-THIS-ERROR-tp6977p6995.html
Sent from the Apache Ignite Users mailing list archive at Nabble.com.

Mime
View raw message