ignite-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mjjp <mjj...@gmail.com>
Subject Re: Distributed queue problem with peerClassLoading enabled
Date Thu, 07 Jan 2016 10:30:21 GMT

I have just downloaded 1.5.0-final to check if my problem has been resolved.
Either I'm doing something wrong, or version 1.5 has the same behavior in
this context:

1. It seems that distributed cache is still *not* available in
PRIVATE/ISOLATED modes. Is this correct?

2. When I run my simple test code in the default SHARED mode (the same as
specified in https://issues.apache.org/jira/browse/IGNITE-1823 jira issue),
I still get an error. However the cause exception seems to be different.
Please see attached server log.

Would you be able to check the attached log to verify if this is an expected
behavior in 1.5?



View this message in context: http://apache-ignite-users.70518.x6.nabble.com/Distributed-queue-problem-with-peerClassLoading-enabled-tp1762p2416.html
Sent from the Apache Ignite Users mailing list archive at Nabble.com.

View raw message