ignite-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sergi Vladykin <sergi.vlady...@gmail.com>
Subject Re: H2 Dependencies
Date Thu, 09 Jul 2015 21:59:33 GMT
I think we are going to move to a newer version of H2 soon, may be in a
couple of months. But it does not make sense to expect that we will be on
the same version of H2 as Spring Boot, so I think this POM tweak will be
needed anyways.

Sergi

2015-07-09 23:08 GMT+03:00 dsetrakyan <dsetrakyan@apache.org>:

> Looks like this was not forward to the user list. It is now.
>
> kedaly wrote
> > Ignite seems to depend on an older version of the H2 Database Library
> that
> > conflicts with the default version shipped with Spring Boot.
> >
> > Right now I have to put this in my top pom.xml to get Ignite to work..
> >
> >
> >
>
> >
> > <dependency>
> >
> > <groupId>
> > com.h2database
> > </groupId>
> >
> > <artifactId>
> > h2
> > </artifactId>
> >
> > <version>
> > 1.3.175
> > </version>
> >
> > </dependency>
> > Are there any plans to move to a newer version of H2?
>
>
>
>
>
> -----
> D.
> --
> View this message in context:
> http://apache-ignite-users.70518.x6.nabble.com/H2-Dependencies-tp614p629.html
> Sent from the Apache Ignite Users mailing list archive at Nabble.com.
>

Mime
View raw message