ignite-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ognen Duzlevski <ognen.duzlev...@gmail.com>
Subject Re: Issues with user mailing list
Date Sun, 24 May 2015 00:10:32 GMT
Dmitriy, I cannot speak for my colleague (will let him chime in) but I know
I subscribed properly...

On Sat, May 23, 2015 at 6:31 PM, Dmitriy Setrakyan <dsetrakyan@apache.org>
wrote:

> Did you (and your colleague) successfully subscribed to the list and
> receive a confirmation?
>
>
> On Sat, May 23, 2015 at 4:23 PM, Ognen Duzlevski <
> ognen.duzlevski@gmail.com> wrote:
>
>> I only received my own email (with your reply) only after you replied to
>> it... A colleague of mine sent his email to the user list and I still have
>> not seen it. If I look it up on nabble it says it has not been approved
>> yet:
>> http://apache-ignite-users.70518.x6.nabble.com/Trouble-Enabling-Query-Indexing-td377.html
>>
>> Thanks!
>> Ognen
>>
>> On Sat, May 23, 2015 at 6:19 PM, Dmitriy Setrakyan <dsetrakyan@apache.org
>> > wrote:
>>
>>> I just got this email without having to approve it. Is there anyone else
>>> having this issue?
>>>
>>> D.
>>>
>>> On Sat, May 23, 2015 at 3:41 PM, Ognen Duzlevski <
>>> ognen.duzlevski@gmail.com> wrote:
>>>
>>>> Is the user mailing list set up differently than the dev list? When I
>>>> send an email to the dev list, I see my original email immediately. When
I
>>>> send one to user list, it is like it went to a black hole. I then realized
>>>> that every post needs to be approved before it gets through. Why? :-)
>>>>
>>>> Thanks!
>>>> Ognen
>>>>
>>>
>>>
>>
>

Mime
View raw message