ignite-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ilya Kasnacheev (Jira)" <j...@apache.org>
Subject [jira] [Updated] (IGNITE-12540) Update versions of vulnerable dependencies
Date Wed, 15 Jan 2020 13:15:00 GMT

     [ https://issues.apache.org/jira/browse/IGNITE-12540?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ilya Kasnacheev updated IGNITE-12540:
-------------------------------------
    Description: 
Let's bump some crucial dependencies to their latest minor versions and try to include it
in 2.8 also.

spring 4 and 5, spring data, hibernate, jetty, jackson-databind.

Lesser-used packages, notable Zk discovery, are not affected.

> Update versions of vulnerable dependencies
> ------------------------------------------
>
>                 Key: IGNITE-12540
>                 URL: https://issues.apache.org/jira/browse/IGNITE-12540
>             Project: Ignite
>          Issue Type: Improvement
>          Components: general
>            Reporter: Ilya Kasnacheev
>            Priority: Major
>          Time Spent: 10m
>  Remaining Estimate: 0h
>
> Let's bump some crucial dependencies to their latest minor versions and try to include
it in 2.8 also.
> spring 4 and 5, spring data, hibernate, jetty, jackson-databind.
> Lesser-used packages, notable Zk discovery, are not affected.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message