ignite-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Igor Sapego (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (IGNITE-11463) ODBC backward compatibility between 2.5 and 2.7 is broken
Date Fri, 01 Mar 2019 12:00:00 GMT

     [ https://issues.apache.org/jira/browse/IGNITE-11463?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Igor Sapego updated IGNITE-11463:
---------------------------------
    Ignite Flags:   (was: Docs Required)

> ODBC backward compatibility between 2.5 and 2.7 is broken
> ---------------------------------------------------------
>
>                 Key: IGNITE-11463
>                 URL: https://issues.apache.org/jira/browse/IGNITE-11463
>             Project: Ignite
>          Issue Type: Bug
>          Components: odbc
>    Affects Versions: 2.6, 2.7
>            Reporter: Igor Sapego
>            Assignee: Igor Sapego
>            Priority: Major
>              Labels: odbc
>             Fix For: 2.8
>
>
> ODBC driver with version 2.5 can not connect to server 2.6 or 2.7.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message