ignite-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ilya Kasnacheev (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (IGNITE-10856) cassandra-store seems to be broken by incorrect guava version
Date Wed, 09 Jan 2019 16:15:00 GMT

    [ https://issues.apache.org/jira/browse/IGNITE-10856?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16738404#comment-16738404
] 

Ilya Kasnacheev commented on IGNITE-10856:
------------------------------------------

We seem to have further problems:

We are trying to start Cassandra Embedded, but only Cassandra 3.11.x is compatible with our
version of Guava.
However, Cassandra driver 3.2.0 doesn't seem to be compatible with Cassandra (Embedded) 3.11.x.
Do we want to bump Cassandra driver version further?

> cassandra-store seems to be broken by incorrect guava version
> -------------------------------------------------------------
>
>                 Key: IGNITE-10856
>                 URL: https://issues.apache.org/jira/browse/IGNITE-10856
>             Project: Ignite
>          Issue Type: Bug
>            Reporter: Stanislav Lukyanov
>            Assignee: Saikat Maitra
>            Priority: Blocker
>             Fix For: 2.8
>
>
> IGNITE-9131 upgrade guava from 18 to 25.
> However, cassandra-driver-core:3.0 dependency of the Ignite's cassandra-store requires
guava 16-19.
> Need to fix the dependency conflict there.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message