ignite-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vyacheslav Daradur (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (IGNITE-10523) Ignite Compatibility: add check that started node is of expected version
Date Tue, 04 Dec 2018 14:41:00 GMT

     [ https://issues.apache.org/jira/browse/IGNITE-10523?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Vyacheslav Daradur updated IGNITE-10523:
----------------------------------------
    Fix Version/s: 2.8

> Ignite Compatibility: add check that started node is of expected version
> ------------------------------------------------------------------------
>
>                 Key: IGNITE-10523
>                 URL: https://issues.apache.org/jira/browse/IGNITE-10523
>             Project: Ignite
>          Issue Type: Improvement
>            Reporter: Vyacheslav Daradur
>            Assignee: Vyacheslav Daradur
>            Priority: Major
>             Fix For: 2.8
>
>
> It's necessary to check that node started in separate JVM is of a specified version to
avoid unexpected behavior.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message