ignite-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alexey Kuznetsov (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (IGNITE-10349) Web Console: Add check for supported MongoDb version before WC start
Date Tue, 20 Nov 2018 16:46:00 GMT

     [ https://issues.apache.org/jira/browse/IGNITE-10349?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Alexey Kuznetsov updated IGNITE-10349:
--------------------------------------
    Ignite Flags:   (was: Docs Required)

> Web Console: Add check for supported MongoDb version before WC start
> --------------------------------------------------------------------
>
>                 Key: IGNITE-10349
>                 URL: https://issues.apache.org/jira/browse/IGNITE-10349
>             Project: Ignite
>          Issue Type: Task
>          Components: wizards
>            Reporter: Alexey Kuznetsov
>            Assignee: Alexey Kuznetsov
>            Priority: Major
>             Fix For: 2.8
>
>
> Web console can work only with Mongo >= 3.2.x and <= 3.4.x
> Lets stop backend if it was started with other version of Mongo.
> And print a message about wrong Mongo version.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message