ignite-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Peter Ivanov (JIRA)" <j...@apache.org>
Subject [jira] [Assigned] (IGNITE-9836) Invalid check of ea java versions
Date Wed, 10 Oct 2018 15:03:00 GMT

     [ https://issues.apache.org/jira/browse/IGNITE-9836?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Peter Ivanov reassigned IGNITE-9836:
------------------------------------

    Assignee: Ilya Murchenko  (was: Peter Ivanov)

> Invalid check of ea java versions
> ---------------------------------
>
>                 Key: IGNITE-9836
>                 URL: https://issues.apache.org/jira/browse/IGNITE-9836
>             Project: Ignite
>          Issue Type: Bug
>            Reporter: Vasiliy Sisko
>            Assignee: Ilya Murchenko
>            Priority: Major
>
> On check of '1.8.0_192-ea' java version in ignite.sh the next messages in console are
printed:
> {code:java}
> ./include/functions.sh: line 81: [: -lt: unary operator expected
> ./ignite.sh: line 61: /home/vsisko/Downloads/distr/bin/include/build-classpath.sh: No
such file or directory
> ./ignite.sh: line 152: [: -eq: unary operator expected
> ./ignite.sh: line 157: [: -gt: unary operator expected
> ./ignite.sh: line 170: [: -eq: unary operator expected{code}



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message