ignite-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Scott Feldstein (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (IGNITE-5848) Ignite should support Hibernate 5.2.X
Date Mon, 15 Oct 2018 19:03:00 GMT

    [ https://issues.apache.org/jira/browse/IGNITE-5848?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16650632#comment-16650632
] 

Scott Feldstein commented on IGNITE-5848:
-----------------------------------------

fyi - https://issues.apache.org/jira/browse/IGNITE-9893

> Ignite should support Hibernate 5.2.X
> -------------------------------------
>
>                 Key: IGNITE-5848
>                 URL: https://issues.apache.org/jira/browse/IGNITE-5848
>             Project: Ignite
>          Issue Type: Sub-task
>          Components: cache, hibernate
>    Affects Versions: 2.0, 2.1
>            Reporter: Nikolai Tikhonov
>            Priority: Major
>              Labels: community, java8
>             Fix For: 2.8
>
>
> Currently Ignite supports Hibernate 5.1.X
> With Hibernate version of 5.2.X got the following exception:
> {code:java}
> Handler dispatch failed; nested exception is java.lang.AbstractMethodError: org.apache.ignite.cache.hibernate.HibernateEntityRegion$AccessStrategy.putFromLoad(Lorg/hibernate/engine/spi/SharedSessionContractImplementor;Ljava/lang/Object;Ljava/lang/Object;JLjava/lang/Object;Z)Z
> {code}



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message