ignite-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Taras Ledkov (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (IGNITE-9670) JDK9: supports hadoop Ignite module
Date Wed, 26 Sep 2018 16:02:00 GMT

    [ https://issues.apache.org/jira/browse/IGNITE-9670?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16628985#comment-16628985
] 

Taras Ledkov commented on IGNITE-9670:
--------------------------------------

[~vozerov], please merge trivial patch.
The patch removes the check JDK version at the {{HadoopProcessor}}.

> JDK9: supports hadoop Ignite module
> -----------------------------------
>
>                 Key: IGNITE-9670
>                 URL: https://issues.apache.org/jira/browse/IGNITE-9670
>             Project: Ignite
>          Issue Type: Task
>          Components: hadoop
>    Affects Versions: 2.6
>            Reporter: Taras Ledkov
>            Assignee: Taras Ledkov
>            Priority: Major
>              Labels: jdk9
>             Fix For: 2.7
>
>
> # Hadoop processor doens't start with error: {{class org.apache.ignite.IgniteCheckedException:
Java version 9 and above is not supported.}}
> # Hadoop tests aren't run from IDEA because used classloaders chain is changed (related
to IGNITE-8146).



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message