ignite-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alexey Kuznetsov (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (IGNITE-9190) Web console: align babel-env and "unsupported browsers" browser list
Date Mon, 06 Aug 2018 07:06:00 GMT

     [ https://issues.apache.org/jira/browse/IGNITE-9190?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Alexey Kuznetsov updated IGNITE-9190:
-------------------------------------
    Ignite Flags:   (was: Docs Required)

> Web console: align babel-env and "unsupported browsers" browser list
> --------------------------------------------------------------------
>
>                 Key: IGNITE-9190
>                 URL: https://issues.apache.org/jira/browse/IGNITE-9190
>             Project: Ignite
>          Issue Type: Improvement
>          Components: wizards
>            Reporter: Ilya Borisov
>            Assignee: Ilya Borisov
>            Priority: Minor
>
> IGNITE-9028 introduced a set of supported browsers because that's how babel-env works
and these versions are different from what's used in browser-update config. I suggest to alias
browser versions between babel-env and browser-update. Unfortunately, browser-update does
not support [browserlist|https://github.com/browserslist/browserslist] notation.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message