ignite-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lokesh Sharma (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (IGNITE-9187) Ignite spring data 2.7.0-SNAPSGOT not printing logs
Date Wed, 08 Aug 2018 11:38:00 GMT

    [ https://issues.apache.org/jira/browse/IGNITE-9187?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16573072#comment-16573072
] 

Lokesh Sharma commented on IGNITE-9187:
---------------------------------------

PostConstruct is working fine now. I don't know for sure why it wasn't earlier. I'm closing
down this issue.

> Ignite spring data 2.7.0-SNAPSGOT not printing logs
> ---------------------------------------------------
>
>                 Key: IGNITE-9187
>                 URL: https://issues.apache.org/jira/browse/IGNITE-9187
>             Project: Ignite
>          Issue Type: Bug
>          Components: spring
>    Affects Versions: 2.7
>         Environment: Linux
> Intelij Idea
>            Reporter: Lokesh Sharma
>            Priority: Major
>
> I built the "ignite-spring-data_2.0" from source to run it with Spring Boot 2.0.2-RELEASE.
The app is running fine but my spring application logging stops working after a few seconds
when I run the project. Also "system.out.println" doesn't print anything on the console.
> Here's my code: [https://github.com/lokeshh/ignite_with_spring_boot_2]
>  
> I would be very grateful to the community if you fix this issue or help me fix as this
is the only that stands in my way to use ignite spring data with spring boot 2.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message