ignite-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (IGNITE-9044) Update scala dependency version in Apache Ignite
Date Tue, 24 Jul 2018 14:16:00 GMT

    [ https://issues.apache.org/jira/browse/IGNITE-9044?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16554287#comment-16554287
] 

ASF GitHub Bot commented on IGNITE-9044:
----------------------------------------

GitHub user zzzadruga opened a pull request:

    https://github.com/apache/ignite/pull/4421

    IGNITE-9044 Update scala dependency version in Apache Ignite

    

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/zzzadruga/ignite IGNITE-9044

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/ignite/pull/4421.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #4421
    
----
commit 58a5be3d55ba1bc1eeb9b55284015600867693a3
Author: zzzadruga <zzzadruga@...>
Date:   2018-07-24T14:10:58Z

    IGNITE-9044 Update scala dependency version in Apache Ignite

----


> Update scala dependency version in Apache Ignite
> ------------------------------------------------
>
>                 Key: IGNITE-9044
>                 URL: https://issues.apache.org/jira/browse/IGNITE-9044
>             Project: Ignite
>          Issue Type: Improvement
>            Reporter: Dmitriy Pavlov
>            Assignee: Nikolai kulagin
>            Priority: Major
>             Fix For: 2.7
>
>
> *ignite-scalar*
> scala.library.version=2.11.8, need to be at least 2.11.12 or newer.
> *ignite-scalar_2.10*
> scala210.library.version 2.10.6, need to be at least 2.10.7, probably newer
> *visor 2.10*
> scala210.jline.version = 2.10.4 , need to be at least 2.10.7, probably newer
> Probably impact would be wider.
> We need at least run run-all, local build.sh and optionally release candate step on TC.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message