ignite-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmitry Karachentsev (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (IGNITE-8859) Open upper Java verison bounds
Date Fri, 29 Jun 2018 14:03:00 GMT

    [ https://issues.apache.org/jira/browse/IGNITE-8859?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16527660#comment-16527660
] 

Dmitry Karachentsev commented on IGNITE-8859:
---------------------------------------------

[PR 4281| https://github.com/apache/ignite/pull/4281]

> Open upper Java verison bounds
> ------------------------------
>
>                 Key: IGNITE-8859
>                 URL: https://issues.apache.org/jira/browse/IGNITE-8859
>             Project: Ignite
>          Issue Type: Improvement
>    Affects Versions: 2.6
>            Reporter: Dmitry Karachentsev
>            Assignee: Dmitry Karachentsev
>            Priority: Major
>             Fix For: 2.7
>
>
> JDK is going to be release twice a year and it will be always an issue for users to start
Ignite on newer Java version as we have explicit bounds.
> Ignite should not disallow starting in latest JDK, but show warning that it wasn't tested
against running version.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message