ignite-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nikolay Izhikov (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (IGNITE-7862) Update flatten-plugin to 1.0.1 version
Date Thu, 15 Mar 2018 08:43:00 GMT

    [ https://issues.apache.org/jira/browse/IGNITE-7862?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16400086#comment-16400086
] 

Nikolay Izhikov commented on IGNITE-7862:
-----------------------------------------

Hello, [~vveider].

Did you have a chance to check the fix?
Can we merge it?

> Update flatten-plugin to 1.0.1 version
> --------------------------------------
>
>                 Key: IGNITE-7862
>                 URL: https://issues.apache.org/jira/browse/IGNITE-7862
>             Project: Ignite
>          Issue Type: Improvement
>          Components: general
>    Affects Versions: 2.4
>            Reporter: Nikolay Izhikov
>            Assignee: Nikolay Izhikov
>            Priority: Major
>             Fix For: 2.5
>
>
> With flatten-plugin version {{1.0.0-beta-3}} we has to enlist all transitive dependencies.
> dev-list discussion - http://apache-ignite-developers.2346864.n4.nabble.com/Maven-Issues-with-flatten-plugin-td27537.html
> Solution is to update plugin to {{1.0.1}} version



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message