ignite-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Denis Magda (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (IGNITE-4615) Ignite should be compilable under JDK 9
Date Fri, 15 Sep 2017 00:22:00 GMT

    [ https://issues.apache.org/jira/browse/IGNITE-4615?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16167149#comment-16167149
] 

Denis Magda commented on IGNITE-4615:
-------------------------------------

[~avinogradov], JDK 9 can be released before Ignite 3.0 is rolled out. My preference would
be to release it earlier.

> Ignite should be compilable under JDK 9
> ---------------------------------------
>
>                 Key: IGNITE-4615
>                 URL: https://issues.apache.org/jira/browse/IGNITE-4615
>             Project: Ignite
>          Issue Type: Task
>            Reporter: Anton Vinogradov
>             Fix For: 2.3
>
>         Attachments: ignite.jar.dot
>
>
> The original discussion on the dev list:
> http://apache-ignite-developers.2346864.n4.nabble.com/Should-we-take-care-of-Java-9-in-Ignite-2-0-scope-td14018.html



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message