ignite-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmitriy Pavlov (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (IGNITE-5732) Provide API to test compatibility with old releases
Date Tue, 29 Aug 2017 15:30:00 GMT

    [ https://issues.apache.org/jira/browse/IGNITE-5732?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16145479#comment-16145479
] 

Dmitriy Pavlov commented on IGNITE-5732:
----------------------------------------

Will this issue cover node start with enabled persitence? Or it is just tool, which may be
used in different tests?

> Provide API to test compatibility with old releases
> ---------------------------------------------------
>
>                 Key: IGNITE-5732
>                 URL: https://issues.apache.org/jira/browse/IGNITE-5732
>             Project: Ignite
>          Issue Type: New Feature
>    Affects Versions: 2.1
>            Reporter: Vyacheslav Daradur
>            Assignee: Vyacheslav Daradur
>             Fix For: 2.3
>
>
> Need to provide an opportunity to test compatibility with old releases.
> The main idea is the method {code}startGrid(ver){code} in the testing framework, which
would start an instance via downloaded "jar" from the Maven repo.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message