ignite-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alexey Kuznetsov (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (IGNITE-4316) visorcmd: batch mode works incorrect in some case
Date Tue, 04 Jul 2017 16:19:00 GMT

     [ https://issues.apache.org/jira/browse/IGNITE-4316?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Alexey Kuznetsov updated IGNITE-4316:
-------------------------------------
    Fix Version/s:     (was: 2.1)
                   2.2

> visorcmd: batch mode works incorrect in some case
> -------------------------------------------------
>
>                 Key: IGNITE-4316
>                 URL: https://issues.apache.org/jira/browse/IGNITE-4316
>             Project: Ignite
>          Issue Type: Bug
>          Components: visor
>    Affects Versions: 1.8
>            Reporter: Pavel Konstantinov
>             Fix For: 2.2
>
>
> I've faced with incorrect working in case of such run:
> "ignitevisorcmd -np -e=open;1;top;node;0"
> I'm expected the following execution of this command:
> 1) open connection with config file by number 1 in the list
> 2) execute 'top'
> 3) execute 'node' command selected node number 0
> But really visor executed 'open'   with default config (config with number 0) and do
not use node number in command 'node;0'
> Another issue if I set commands inside quotes "open;1;top;node;0"
> In this case visor prints "Input string is too long".



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message