ignite-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vyacheslav Daradur (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (IGNITE-4211) Update Spring dependency to latest stable version
Date Fri, 31 Mar 2017 07:04:41 GMT

    [ https://issues.apache.org/jira/browse/IGNITE-4211?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15950429#comment-15950429
] 

Vyacheslav Daradur commented on IGNITE-4211:
--------------------------------------------

[~avinogradov]
Your notes were resolved.
But I have one question at the Upsorce, about cluster with 2+ nodes test. (If it is necessary)
[ci.tests|http://ci.ignite.apache.org/viewLog.html?buildId=524207] look good.
Please, rewiew it again, thanks.

> Update Spring dependency to latest stable version
> -------------------------------------------------
>
>                 Key: IGNITE-4211
>                 URL: https://issues.apache.org/jira/browse/IGNITE-4211
>             Project: Ignite
>          Issue Type: Improvement
>          Components: build
>    Affects Versions: 1.7
>            Reporter: Sergey Kozlov
>            Assignee: Vyacheslav Daradur
>             Fix For: 2.0
>
>
> It seems the Spring dependency looks outdated for now. Apache Ignite still uses 4.1.0
released two years ago. Could we to update to latest stable version (4.3.4 at the moment)?



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message