ignite-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrey Novikov (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (IGNITE-3729) Web Console: Rework form layout
Date Mon, 12 Sep 2016 14:54:21 GMT

    [ https://issues.apache.org/jira/browse/IGNITE-3729?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15484342#comment-15484342
] 

Andrey Novikov commented on IGNITE-3729:
----------------------------------------

ignite-form-field-label was renamed to ignite-form-field__label Why ignite-form-field-password
don't use same naming conventions?
Do we have ticket for applying this this convention to others form-field mixins?
Why small-label not under form tag?
Is settings-row_small-label correct naming, may be settings-row_small-label?



> Web Console: Rework form layout
> -------------------------------
>
>                 Key: IGNITE-3729
>                 URL: https://issues.apache.org/jira/browse/IGNITE-3729
>             Project: Ignite
>          Issue Type: Task
>          Components: wizards
>            Reporter: Maxim Afanasiev
>            Assignee: Andrey Novikov
>            Priority: Minor
>             Fix For: 1.8
>
>
> Need to rework form layout. Abandon the use of col-xx classes.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message