ignite-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Denis Magda (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (IGNITE-944) HTTP REST log command doesn't work
Date Tue, 19 Jan 2016 20:20:39 GMT

    [ https://issues.apache.org/jira/browse/IGNITE-944?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15107360#comment-15107360
] 

Denis Magda commented on IGNITE-944:
------------------------------------

Hi Saikat,

Sorry for the delay. I've reviewed the changes and for now everything looks good. I'll polish
the code a bit and merge the changes tomorrow letting you know.

BTW, have you checked the command work when a real REST query is executed?

Please test the following query (from the ticket's description) using your browser to be sure
that you fixed original problem
http://localhost:8080/ignite?cmd=log&to=1&from=0

> HTTP REST log command doesn't work
> ----------------------------------
>
>                 Key: IGNITE-944
>                 URL: https://issues.apache.org/jira/browse/IGNITE-944
>             Project: Ignite
>          Issue Type: Bug
>          Components: general, newbie
>    Affects Versions: sprint-5
>            Reporter: Sergey Kozlov
>            Assignee: Saikat Maitra
>
> Request http://localhost:8080/ignite?cmd=log&to=1&from=0 returns following
> {noformat}
> {"error":"Failed to find registered handler for command: LOG","response":null,"sessionToken":"","successStatus":1}
> {noformat}



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message