ignite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dmitrii Ryabov <somefire...@gmail.com>
Subject Re: Update Apache Zookeeper dependency
Date Wed, 11 Sep 2019 14:20:18 GMT
Pavel, I described changes in the ticket.

ср, 11 сент. 2019 г., 15:10 Dmitrii Ryabov <somefireone@gmail.com>:

> Ok, I'll do it.
>
> ср, 11 сент. 2019 г., 14:23 Pavel Kovalenko <jokserfn@gmail.com>:
>
>> Hi Dmitrii,
>>
>> Thank you for contribution. I'll take a look at it. Could you please
>> describe in the ticket what changes have you done besides version update
>> and why they are needed?
>>
>> ср, 11 сент. 2019 г. в 14:06, Dmitrii Ryabov <somefireone@gmail.com>:
>>
>> > Hello, Igniters!
>> >
>> > I want to update Apachee Zookeeper version from 3.4.13 to 3.5.5 and
>> Apache
>> > Curator from 2.9.1 to 4.2.0 as part of IGNITE-11094 [1]. Any objections?
>> >
>> > [1] https://issues.apache.org/jira/browse/IGNITE-11094
>> >
>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message