ignite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sergey Antonov <antonovserge...@gmail.com>
Subject Options naming format in control.sh utility.
Date Fri, 11 Jan 2019 11:05:17 GMT
Hi, Igniters!

I want discuss and define options naming format in our utilities. I found
two naming styles in CommandHandler class  --excludeCaches and --skip-zeros.
I think we should unify it. At this moment almost all options have second
naming format. I am offering rename --excludeCaches to --exclude-caches and
define format for future options. How about linux like format i.e.

BR, Sergey Antonov

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message