ignite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vyacheslav Daradur <daradu...@gmail.com>
Subject Configuration suggestion of Java version at Ignite startup
Date Thu, 10 Jan 2019 10:59:55 GMT
Igniters,

As you know, Ignite logs configuration tuning suggestions at node
startup to improve performance.

At the moment, it recommends using Java 8 even if later releases are used.

Public updates will not be available for business users since January
of 2019 if I'm not mistaken.

It may be useful to change recommendation to use the latest Java
version supported by Ignite.

What do you think?

-- 
Best Regards, Vyacheslav D.

Mime
View raw message