ignite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Denis Magda <dma...@apache.org>
Subject Re: RDD spark 2.10 version upgrade & TC suites
Date Thu, 12 Jul 2018 16:35:16 GMT
Nikolay,

Please step in. I still see spark-2.10 module which means we fully support
this version.

--
Denis

On Thu, Jul 12, 2018 at 9:31 AM Dmitry Pavlov <dpavlov.spb@gmail.com> wrote:

> Hi Igniters,
>
> Do we need
>
> https://ci.ignite.apache.org/viewType.html?buildTypeId=IgniteTests24Java8_RddSpark210&branch=%3Cdefault%3E&tab=buildTypeStatusDiv
> suite is always fails with exit code 1 and I think I saw discussion about
> version change.
>
> Could I remove this suite from RunAll?
>
> Sincerely,
> Dmitriy Pavlov
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message