ignite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vladimir Ozerov (JIRA)" <j...@apache.org>
Subject [jira] [Created] (IGNITE-8703) JDBC thin: drop support of versions older than 2.5.0
Date Tue, 05 Jun 2018 11:58:00 GMT
Vladimir Ozerov created IGNITE-8703:
---------------------------------------

             Summary: JDBC thin: drop support of versions older than 2.5.0
                 Key: IGNITE-8703
                 URL: https://issues.apache.org/jira/browse/IGNITE-8703
             Project: Ignite
          Issue Type: Task
            Reporter: Vladimir Ozerov


As per our convention, we support forward and backward compatibility only between two consecutive
version. That is, for AI 2.6 we only need to support 2.5 version.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message