ignite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ilya Lantukh <ilant...@gridgain.com>
Subject Re: Apache Ignite 2.4 release
Date Fri, 16 Feb 2018 13:49:47 GMT
I am OK with either FSYNC or STRICT variant.

LOG_ONLY name means "log without fsync".

On Fri, Feb 16, 2018 at 4:05 PM, Dmitriy Setrakyan <dsetrakyan@apache.org>
wrote:

> On Fri, Feb 16, 2018 at 7:02 AM, Ivan Rakov <ivan.glukos@gmail.com> wrote:
>
> > Why create a new term to define something that has already been defined?
> >>
> > That makes sense. I'm ok with FSYNC.
> > Anton, I don't understand why we should rename LOG_ONLY to SYNC. We
> > started this discussion with bad naming of DEFAULT, but this has nothing
> to
> > do with LOG_ONLY (even though it may be scientific - but SYNC sounds
> > scientific as well).
> >
>
> I agree with Ivan, we should not go wild with renaming. However, I would
> like to find out what is the meaning behind the LOG_ONLY name. Can someone
> explain?
>
> D.
>



-- 
Best regards,
Ilya

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message