ignite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pavel Tupitsyn <ptupit...@apache.org>
Subject Re: C# language version
Date Sun, 07 Jan 2018 14:55:42 GMT
Hi Alexey,

For now we maintain VS2010 compatibility. There is nothing too important in
newer C# versions, mostly some syntactic sugar.

Pavel

On Sat, Jan 6, 2018 at 1:46 PM, Alexey Rokhin <arokhin@mail.ru> wrote:

> Do we really still need to use old C# 4 version and do not upgrade it?
> I think that most of external .net contributors use VS 2015 or VS 2017
> because they have free Community editions.
>
>
>
> --
> Sent from: http://apache-ignite-developers.2346864.n4.nabble.com/
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message