ignite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Valentin Kulichenko <valentin.kuliche...@gmail.com>
Subject Re: Upgrade to Spark 2.2.0
Date Wed, 29 Nov 2017 23:08:50 GMT
Denis,

I just found out that with version 2.2.0 Spark dropped Java 7 support:
https://spark.apache.org/docs/2.2.0/

I'm not sure it's a good idea to do an upgrade as long as we support Java
7. Probably we should find a way to support both 2.1.0 and 2.2.0 in
parallel. What do you think?

-Val

On Tue, Aug 22, 2017 at 5:30 PM, Dmitriy Setrakyan <dsetrakyan@apache.org>
wrote:

> +1
>
> On Tue, Aug 22, 2017 at 5:30 PM, Denis Magda <dmagda@apache.org> wrote:
>
> > Seems it’s time to upgrade ignite-spark module once again. Soon we should
> > start getting more issues related to Spark 2.2.0 incompatibility.
> >
> > —
> > Denis
> >
> > > Begin forwarded message:
> > >
> > > From: "Denis Magda (JIRA)" <jira@apache.org>
> > > Subject: [jira] [Created] (IGNITE-6163) Upgrade to Spark 2.2.0
> > > Date: August 22, 2017 at 5:26:00 PM PDT
> > > To: dev@ignite.apache.org
> > > Reply-To: dev@ignite.apache.org
> > >
> > > https://issues.apache.org/jira/browse/IGNITE-6163 <
> > https://issues.apache.org/jira/browse/IGNITE-6163>
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message