ignite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Denis Magda <dma...@apache.org>
Subject Time to drop Java 7?
Date Thu, 30 Nov 2017 19:29:04 GMT
Igniters,

Considering that we’re going to support Java 9 in the next release and hitting several limitations
caused by current Java 7 support (see spark issue [2] and account difficulties of Java 8 based
ML development) I would propose to discontinue Java 7.

Let’s do both things in AI 2.4: Java 9 support and Java 7 removal.

Share your thoughts on this?

[1] http://apache-ignite-developers.2346864.n4.nabble.com/Java-9-support-td23612.html
[2] http://apache-ignite-developers.2346864.n4.nabble.com/TC-issues-IGNITE-3084-Spark-Data-Frame-API-td24639.html
<http://apache-ignite-developers.2346864.n4.nabble.com/TC-issues-IGNITE-3084-Spark-Data-Frame-API-td24639.html>

—
Denis
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message