ignite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dmitriy Setrakyan <dsetrak...@apache.org>
Subject Re: DataStreamer usability
Date Sun, 03 Sep 2017 15:13:13 GMT
In that case we either provide bad configuration or bad error messages.
Could we provide a better error message for this SO issue?

Evgenii, can I please ask you to provide links to all the data streamer
questions you looked at here? This way we may have a chance to spot some
area for improvement.

D.

On Sun, Sep 3, 2017 at 3:05 AM, Evgenii Zhuravlev <e.zhuravlev.wk@gmail.com>
wrote:

> Dmitriy,
>
> I've seen several questions on StackOverflow and on the user list, that
> seems to be connected with Data Streamer at first sight, but after some
> investigation, it was clear that they were not related to Data Streamer at
> all. Usually, as it was in this question on SO, it was a wrong
> configuration or conflicted configuration between nodes.
>
> Evgenii
>
> 2017-09-03 2:10 GMT+03:00 Dmitriy Setrakyan <dsetrakyan@apache.org>:
>
> > Igniters,
> >
> > I am noticing quite a few issues on the user list and Stack Overflow that
> > have to do with Data Streamer usability. Here is just one example:
> >
> > https://stackoverflow.com/questions/46015833/
> datastreamer-adddata-method-
> > not-work-as-expected-in-cluster
> >
> > I think, as a community, we should try to analyze all the issues and
> figure
> > out why the users are struggling.
> >
> > Does anyone have a good sense for what is happening?
> >
> > D.
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message