ignite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Igor Sapego (JIRA)" <j...@apache.org>
Subject [jira] [Created] (IGNITE-6161) ODBC: Make sure that driver supports ODBC API 3.8
Date Tue, 22 Aug 2017 14:17:00 GMT
Igor Sapego created IGNITE-6161:
-----------------------------------

             Summary: ODBC: Make sure that driver supports ODBC API 3.8
                 Key: IGNITE-6161
                 URL: https://issues.apache.org/jira/browse/IGNITE-6161
             Project: Ignite
          Issue Type: Improvement
          Components: odbc
    Affects Versions: 2.1
            Reporter: Igor Sapego


Currently, we only support ODBC 3.0. Some details on what should be done can be found here:
https://docs.microsoft.com/en-us/sql/odbc/reference/develop-driver/upgrading-a-3-5-driver-to-a-3-8-driver
https://docs.microsoft.com/en-us/sql/odbc/reference/what-s-new-in-odbc-3-8



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message