ignite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vladimir Ozerov (JIRA)" <j...@apache.org>
Subject [jira] [Created] (IGNITE-5281) Change "space" notion to "cacheName"
Date Tue, 23 May 2017 11:45:04 GMT
Vladimir Ozerov created IGNITE-5281:

             Summary: Change "space" notion to "cacheName"
                 Key: IGNITE-5281
                 URL: https://issues.apache.org/jira/browse/IGNITE-5281
             Project: Ignite
          Issue Type: Task
          Components: sql
            Reporter: Vladimir Ozerov
            Assignee: Vladimir Ozerov
             Fix For: 2.1

Space is always equal to cache name. Let's rename all internals from "space" to "cacheName".
No need for confusion.

This message was sent by Atlassian JIRA

View raw message