ignite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yakov Zhdanov <yzhda...@apache.org>
Subject Re: Renaming TcpDiscoverySpi.heartbeatsFrequency to TcpDiscoverySpi.metricsUpdateFrequency
Date Mon, 10 Apr 2017 15:39:57 GMT
Alex Belyak, please go ahead. Thank you for your help! There were some work
I did not expect to happen.


--Yakov

2017-04-10 18:13 GMT+03:00 Sasha Belyak <rtsforex@gmail.com>:

> Yakov, I can do replacement "heartbeat" -> "metricsUpdate". Can I get
> https://issues.apache.org/jira/browse/IGNITE-4799 ?
>
> 2017-04-10 14:50 GMT+03:00 Yakov Zhdanov <yzhdanov@apache.org>:
>
>> Guys, I have finished with initial changes. There were a little bit more
>> work to do than I originally estimated.
>>
>> Denis, can you please reply in the ticket? I would like you to propose
>> documentation changes. Can you help?
>>
>> There is also another question - we have a lot of "heartbeat" mentions in
>> TCP disco - missed heartbeats, client heartbeats, heartbeat message.
>> Should
>> we go ahead and refactor this as well e.g. to maxMissedMetricUpdates?
>>
>> Also there are some changes to platforms and webconsole required. Alex
>> Kuznetsov and Pavel Tupitsyn can you take a look at respective parts?
>>
>> --
>> Yakov
>>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message