ignite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dmitriy Setrakyan <dsetrak...@apache.org>
Subject Re: Null as a name for default memory policy?
Date Tue, 18 Apr 2017 00:54:15 GMT
How about we name it "default"?

On Mon, Apr 17, 2017 at 5:53 PM, Denis Magda <dmagda@apache.org> wrote:

> Folks,
>
> Are we sure we want to use ‘null’ as a name for the default policy if it’s
> not configured explicitly? Presently, MemoryConfiguration.getDefaultMemoryPolicyName
> suggests ‘null’ as a default one.
>
> I’m bringing this to your attention only because in AI 2.0 we’re trying to
> get rid of ‘null’ as a default for the cache name but, strangely, we keep
> following this criticized approache in the new API.
>
> —
> Denis
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message