ignite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pavel Tupitsyn <ptupit...@gridgain.com>
Subject Re: Ignite Download links broken
Date Mon, 20 Jun 2016 13:42:23 GMT
Thanks Anton, works for me now.

On Mon, Jun 20, 2016 at 4:29 PM, Anton Vinogradov <avinogradov@gridgain.com>
wrote:

> Download urls changed to https://archive.apache.org/dist/ignite/*
>
>
> On Mon, Jun 20, 2016 at 4:14 PM, Dmitriy Setrakyan <dsetrakyan@apache.org>
> wrote:
>
>> I think we should do it, at least for now, until the mirror issue is
>> resolved. We should also file an INFRA issue in parallel. Anton, do you
>> mind fixing it?
>>
>> On Mon, Jun 20, 2016 at 6:13 AM, Anton Vinogradov <av@apache.org> wrote:
>>
>>> We already provides "hard-coded links (without mirror) " to previous
>>> versions.
>>> For example
>>>
>>> https://archive.apache.org/dist/ignite/1.4.0/apache-ignite-fabric-1.4.0-bin.zip
>>> I think we can do that for all releases.
>>>
>>>
>>> On Mon, Jun 20, 2016 at 4:08 PM, Dmitriy Setrakyan <
>>> dsetrakyan@apache.org>
>>> wrote:
>>>
>>> > Is it possible to provide hard-coded links (without mirror) in the mean
>>> > time, while we are resolving this issue?
>>> >
>>> > Pavel, I think this issue should be reported to INFRA, not Ignite. I
>>> doubt
>>> > Ignite community can do anything to fix it.
>>> >
>>> > D.
>>> >
>>> > On Mon, Jun 20, 2016 at 6:04 AM, Pavel Tupitsyn <
>>> ptupitsyn@gridgain.com>
>>> > wrote:
>>> >
>>> >> I have reported this issue 4 months ago, please see details there:
>>> >> https://issues.apache.org/jira/browse/IGNITE-2743
>>> >> Christos, your link is missing .cgi suffix.
>>> >>
>>> >> Pavel.
>>> >>
>>> >> On Mon, Jun 20, 2016 at 3:53 PM, Vladisav Jelisavcic <
>>> vladisavj@gmail.com
>>> >> > wrote:
>>> >>
>>> >>> Not working for me also,
>>> >>> but only 1.6.0 (latest) and 1.5.0.final, the rest is working fine.
>>> >>>
>>> >>> On Mon, Jun 20, 2016 at 8:02 AM, Sergey Kozlov <skozlov@gridgain.com
>>> >
>>> >>> wrote:
>>> >>>
>>> >>>> Hi
>>> >>>>
>>> >>>> It's a known issue: apache site puts links to a nearest site
for
>>> user (I
>>> >>>> suppose it based on IP address) and does it incorrect.
>>> >>>>
>>> >>>> On Mon, Jun 20, 2016 at 8:37 AM, Dmitriy Setrakyan <
>>> >>>> dsetrakyan@apache.org>
>>> >>>> wrote:
>>> >>>>
>>> >>>> > Worked for me just now. Can you try again?
>>> >>>> >
>>> >>>> > On Sun, Jun 19, 2016 at 2:59 AM, Christos Erotocritou <
>>> >>>> > christos@gridgain.com> wrote:
>>> >>>> >
>>> >>>> >> Hey guys,
>>> >>>> >>
>>> >>>> >> The links on the website seem to be broken, can someone
check
>>> this?
>>> >>>> >>
>>> >>>> >> https://ignite.apache.org/download.html#binaries <
>>> >>>> >> https://ignite.apache.org/download.html#binaries>
>>> >>>> >>
>>> >>>> >> Thanks,
>>> >>>> >>
>>> >>>> >> Christos
>>> >>>> >
>>> >>>> >
>>> >>>> >
>>> >>>>
>>> >>>>
>>> >>>> --
>>> >>>> Sergey Kozlov
>>> >>>> GridGain Systems
>>> >>>> www.gridgain.com
>>> >>>>
>>> >>>
>>> >>>
>>> >>
>>> >
>>>
>>
>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message