ignite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vladimir Ershov <vers...@gridgain.com>
Subject New method in IgniteCache API.
Date Wed, 13 Jan 2016 13:23:19 GMT

Since we are going to add stronger data loss check IGNITE-1605
<https://issues.apache.org/jira/browse/IGNITE-1605> I'm about to add new
method for the manual resetting state of the lost partition in IgniteCache
IgniteFuture<?> *resetLostPartitions*();
just near #rebalance().

And would like to ask the community: Does *resetLostPartitions *naming
sound good?
Thoughts appreciated,

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message