ignite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dmitriy Setrakyan <dsetrak...@apache.org>
Subject Re: Ignite web console UI usability
Date Wed, 04 Nov 2015 08:37:33 GMT
On Tue, Nov 3, 2015 at 11:43 PM, Pavel Konstantinov <
pkonstantinov@gridgain.com> wrote:

> Guys,
>
> Currently each section has undo button without any text name only 'round
> arrow' image.
> Maybe make the same button on the top level?
>

Agree, I have been suggesting an Undo/Reset/Cancel (or whatever else we
call it) for a while.


>
> On Wed, Nov 4, 2015 at 2:24 PM, Dmitriy Setrakyan <dsetrakyan@apache.org>
> wrote:
>
> > Pavel,
> >
> > I do not have the same association as you. To me “Reset” means reset to
> the
> > previous state. I would prefer to leave it. If we still decide to change
> > it, then I would pick “Cancel”.
> >
> > D.
> >
> > On Tue, Nov 3, 2015 at 10:10 PM, Roman <rshtykh@yahoo.com.invalid>
> wrote:
> >
> > > To me, "Revert", "Cancel", "Undo" -- any of these is better than
> "Reset".
> > > -Roman
> > >
> > >
> > >
> > >      On Wednesday, November 4, 2015 1:29 PM, Pavel Konstantinov <
> > > pkonstantinov@gridgain.com> wrote:
> > >
> > >
> > >  Hi, Igniters,
> > >
> > > I'm playing with Ignite Web Console (console.gridgain.com) and would
> > like
> > > to ask your opinion about name of 'Reset' button on Caches screen.
> > >
> > > By fact this button doing 'undo all changes'. But it's current name -
> > Reset
> > > - a bit confusing me. When I see 'Reset' I'm thinking about 'reset to
> > > default values' or something similar. So I suggest to rename this
> button
> > to
> > > 'Undo All' which will more consistent with the real action.
> > >
> > > Anyone else agree with me?
> > >
> > >
> > >
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message