ignite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Konstantin Boudnik <...@apache.org>
Subject Re: IGNITE-1195
Date Mon, 07 Sep 2015 23:02:57 GMT
That's what we do in Bigtop, cause otherwise there's no way of building the
stack on top of Hadoop 2.6.0 


On Mon, Sep 07, 2015 at 10:09AM, Dmitriy Setrakyan wrote:
> On Mon, Sep 7, 2015 at 6:24 AM, Nikolay Tikhonov <ntikhonov@gridgain.com>
> wrote:
> 
> > >
> > > I think the same question stands - what is the main challenge here?
> >
> > Yarn module is compatible with Hadoop version 2.7.0 and above. Exist two
> > way: set different variables for yarn and hadoop modules or make yarn
> > module compiled with older hadoop versions.
> >
> 
> I am confused. Are we saying that we work with 2.7.0, but not 2.6.0? I this
> case I am OK disabling the Yarn module during the build. Nick, can you
> confirm?

Mime
View raw message