ignite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dmitriy Setrakyan <dsetrak...@apache.org>
Subject Re: Build errors on bleeding edge
Date Mon, 01 Jun 2015 09:04:55 GMT
I got the same errors, until I switched to JDK 7. Is there a reason why we
don't allow build on JDK8?

D.

On Mon, Jun 1, 2015 at 1:41 AM, Atri Sharma <atri.jiit@gmail.com> wrote:

> Hi,
>
> I git pulled to my existing repo today and got the following errors on
> building again:
>
>
> [ERROR] Plugin org.apache.maven.plugins:maven-enforcer-plugin:1.4 or one of
> its dependencies could not be resolved: Failed to read artifact descriptor
> for org.apache.maven.plugins:maven-enforcer-plugin:jar:1.4: Could not
> transfer artifact org.apache.maven.plugins:maven-enforcer-plugin:pom:1.4
> from/to central (http://repo.maven.apache.org/maven2): Connection reset ->
> [Help 1]
>
>
> Some problem with my configuration?
> --
> Regards,
>
> Atri
> *l'apprenant*
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message