ignite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vladimir Ozerov <voze...@gridgain.com>
Subject Re: Choosing C++ version for interop.
Date Wed, 20 May 2015 07:01:21 GMT
C++11 users can use C++03 projects, but not vice-versa.

On Wed, May 20, 2015 at 9:52 AM, Dmitriy Setrakyan <dsetrakyan@apache.org>
wrote:

> On Tue, May 19, 2015 at 11:27 PM, Vladimir Ozerov <vozerov@gridgain.com>
> wrote:
>
> > Igniters,
> >
> > We need to decide which C++ version to use in interop. Currently wide
> > developer community is in progress of adopting C++11. But if we choose
> it,
> > users might have problems if their CPP projects using older C++ revisions
> > which are still very common.
> >
> > I think we should stick to C++03 revision for now. Thoughts?
> >
>
> If we stick to this version, what are the consequences for users who run
> C++ 11?
>
>
> >
> > Vladimir.
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message