ignite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmitriy Setrakyan (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (IGNITE-394) Rename dataloader to datastreamer
Date Sun, 08 Mar 2015 02:57:38 GMT

    [ https://issues.apache.org/jira/browse/IGNITE-394?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14351871#comment-14351871
] 

Dmitriy Setrakyan commented on IGNITE-394:
------------------------------------------

My above comment is wrong. We may have {{IgniteComputeStreamer}} going forward, so the data
loader should be called {{IgniteDataStreamer}} as initially suggested.

> Rename dataloader to datastreamer
> ---------------------------------
>
>                 Key: IGNITE-394
>                 URL: https://issues.apache.org/jira/browse/IGNITE-394
>             Project: Ignite
>          Issue Type: Sub-task
>          Components: streaming
>            Reporter: Yakov Zhdanov
>            Assignee: Yakov Zhdanov
>            Priority: Blocker
>             Fix For: sprint-2
>
>
> # rename interfaces and impl
> # processor
> # public api methods
> # fix javadoc appropriately



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message