ignite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vladimir Ozerov (JIRA)" <j...@apache.org>
Subject [jira] [Created] (IGNITE-278) CacheConfiguration.eagerTtl naming.
Date Tue, 17 Feb 2015 07:38:11 GMT
Vladimir Ozerov created IGNITE-278:

             Summary: CacheConfiguration.eagerTtl naming.
                 Key: IGNITE-278
                 URL: https://issues.apache.org/jira/browse/IGNITE-278
             Project: Ignite
          Issue Type: Task
          Components: cache
    Affects Versions: sprint-2
            Reporter: Vladimir Ozerov
             Fix For: sprint-2

It looks like "eagerTtl" naming is invalid. Probably it should be renamed to something like
"eagerExpiration" because:
1) There is no "TTL" concept any more.
2) "eagerTtl" does not express it's purpose correctly.

This message was sent by Atlassian JIRA

View raw message