ibatis-user-java mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rudra.Panda <Rudra.Pa...@target.com>
Subject iBatis upgrade question
Date Mon, 08 Mar 2010 21:41:47 GMT
Hi,

I use ibatis-2.3.0.677 in my current project. I wanted to upgrade to iBatis 3.0, and hence
replaced ibatis-2.x.jar with ibatis-3-core-3.0.0.220.jar. However, I get compilation error
for the followings

import com.ibatis.sqlmap.client.event.RowHandler;
import com.ibatis.sqlmap.engine.execution.BatchException;

Is there a guiding document on upgrading from ibatis-2.x to ibatis-3.0?

Thanks,
Rudra Panda | Sr. Technical Architect | TTS Merchandising & Supply Chain Development |
*Target | 33 S. 6th Street, CC-18221 | Minneapolis, MN 55402 | 612.304.4458 (ph) | 612.385.0193
(cell)


Mime
View raw message